博客停止使用TLS 1.0和TLS 1.1协议

由于主流浏览器将于上月月底(3月底)后对访问使用TLS 1.0和TLS 1.1协议的网站进行不安全警告,所以博客服务器目前已经去除了这两个协议。

我还未仔细了解警告是针对那些不支持TLS 1.2+的网站,还是只要含有TLS 1.0或TLS 1.1协议的网站。但不重要,重要的是支持以上协议的操作系统和浏览器都属于较旧,甚至可以说是老旧版本。

更重要的是,怎么说呢,终于名正言顺的干掉IE 8了,应该说包括IE 10的之前旧版本全灭。还有傻瓜Safari的旧版本也基本完蛋。虽说现在IE 11和新版Safari依旧很傻,但好歹功能还算好支持。

© 版权声明
THE END
喜欢就支持一下吧!
点赞0
分享